Uncharted 4: A Thief's End 10.05.2016

Проблема с ошибкой требуется Windows 10 1903 или выше?

Стоит Windows 10 1809. Обновлять не охота, хотелось бы как с Человеком-пауком взломать.
1
Ну сиди тогда, жди... У моря погоды. Авось кто сжалится над ретроградом.
В чём проблема обновиться?
5
DimASS Herrington
та же проблема, но здесь решили что подобная тема не достойна быть здесь
4
Dr_Shtopor
в том умник и тебе подобные, что версия LTSC нельзя обновить до 1903, 1909 и т.д., так как требуется полная переустановка винды
4
Guardian_of_Sun14 дней назад 00:58
Возможно обновиться с версии 1809 до 21H2 ?
Ответить
m0nkrusadmin
Guardian_of_Sun14 дней назад 02:22
Эта сборка в принципе не ставится обновлением.
Ответить
Guardian_of_Sun
m0nkrus13 дней назад 00:01
21H2 придется скачать и сносить старую винду *_*
Ответить
3
https://w14.monkrus.ws/2021/12/windows-10-ltsc-optimamod-dec21-rus-eng.html
5
Dr_Shtopor
Ну например у меня стоит корпоративная винда десятка, которая намного удобнее в пользовании в отличии от классических версий. Но поиграть и обновить данную винду невозможно, понимаешь?
4
Sakramar
HyH4aKy
DimASS Herrington
Тоже интересует фикс для версии 1809.
Если найдете поделитесь ссылкой. Тк переустанавливать винду на компе который используется и для работы как то не очень хочется.
2
Asadn
Так поэтому всегдя ставят две системы для работы и игр.
3
Галочку возле "Лимитированное соединение" не поставить что-ли чтобы обновления не качались?!
Даже твики не какие качать не надо.
1
Авторизуйтесь, чтобы принять участие в обсуждении.