Warcraft 3

Новый w3l выдаёт ошибку при запуске

При запуске нового w3l выдаёт ошибку (скрин), поэтому приходится сидеть на старом - rubattle.net/warcraft3/files/142795, но старый не поддерживает команду /rehost.
Как решить проблему?


0
DangerousPak
Все ли было выполнено, как написано здесь?
Upgrade to version 1.27b. Tutorial.
0
DangerousPak
попробуй заново пропатчить с 1.26a до 1.27b строго по туториалу выше.
0
K0RNY
ничего не изменилось
0
Не нашлось решения проблемы?
0
DangerousPak
Скинь скрин запущенной игры, где видна версия и скрин папки с игрой со всеми файлами.
0
В дополнение к теме: вот https://gravitsapa.info/gotovyiy-klient-warcraft-3-1-27b чел залил уже пропатченый варик с новым w3l, нужно просто скачать и запустить, но в комментах у нескольких людей возникла та же проблема, что и у меня.
0
DangerousPak
Если ты качал клиент оттуда, то там эта ошибка аж с 2018 года и человек, который выложил этот клиент, сам не знает в чем может быть проблема.

Цитата: "К сожалению сам не могу понять при каких условиях такое возникает, так как сам ещё ни разу не сталкивался…"

Скачай чистый 1.26 варкрафт и пропатч его по гайду, который я скидывал выше.
0
K0RNY
неее, я всё качал из вашего сайта.
0
В общем, проблема решилась.
Короче. заменял я файлы с расширением .dll в 1.27б на такие же файлы, но из старых версий варика, миксовал файлы нового w3l и старого, и на каком-то этапе этого ритуала шаманизма у меня заработало.
0
Авторизуйтесь, чтобы принять участие в обсуждении.