The Witcher

9.3
()

Лаги в купеческом квартале

Лагает Ведьмак 1 в купеческом квартале, на нормальном пк.
Ryzen 5 1600
ОЗУ 16 GB
Radeon rx 570
На таком компе Ведьмак 3 нормально идёт, но лагает первый Ведьмак.
ProgR_Ivan2000
она не очень дружелюбна к новым системам так и так лагать будет
Ely Maze
Так ведь, по идее, есть возможность избавиться от этого?
ProgR_Ivan2000
не знаю лично у меня почти не лагало в купеческом квартале
Ely Maze
Мне вот лично кажется, что это связано с моей видеокартой, которая очень плохо реагирует на дым в играх, и что - то такое, что похоже на дым (в абсолютно любой игре, если есть дым, игра начнёт лагать)
ProgR_Ivan2000
Тебя ещё сюрприз в Горящей Вызиме ждёт:

А вот и Купеческий квартал:

Проц и ОЗУ гони, что есть силы.Игра на одном ядре CPU идёт
Denis Kyokushin
Я уже почти прошёл игру, и да, в Старой Вызиме тоже лагает.
Не совсем понял фразу:"Проц и ОЗУ гони, что есть силы"
ProgR_Ivan2000
Ну, ты же не написал, на каких частотах у тебя CPU и ОЗУ работают
Если "комп нормальный", то это вовсе не означает, что все игры поголовно будут летать. Игра старая, на древнем движке. Разработчики не могли знать, что через 15 лет будут такие мощности.

Первый Ведьмак, если что, больше одного ядра не может использовать. И сама игра - 32-битная, поэтому и на 16 Гб ОЗУ ей плевать.
Чудеса. Такое ощущение, что у некоторых современных процев производительность на ядро хуже, чем 15 лет назад. У меня ни на двухядерном атлоне, ни на дешманском фикусе 4300 ничего не лагало.
stttriker
Потому что дело не в этом. Старый движок не умеет нормально "общаться" с новыми процессорами, отсюда и проблемы
stttriker
Потому что дальность видимости снижал.И я тоже на Athlon 64 x2 запускал, игра ещё в первой локации подлагивала на настройках по-умолчанию
Авторизуйтесь, чтобы принять участие в обсуждении.