Белая мигающая полоска

Привет всем еще раз! Создаю вторую подобную тему, тк на первую никто не отозвался. Из-за чего может возникать данная проблема? Мне кажется, это из-за установки сохранений вручную. Драйвера все установлены, винда сносилась и все равно! Проблема остается. Вот видео? Есть хоть догадки? Поделитесь, прошу.



От модератора: надеюсь, то, что третью тему создавать не стоит, тебе понятно xD
GrayForce2
Ты адекватный вообще? У тебя полностью заполнена полоса опыта, вот и светится. Что тебе не нравится? Начитерил себе опыта - теперь разгребай. Херней страдаешь. Пусть админ дальше банит такое непотребство.
GrayForce2
Откуда такие неадекватные цифры экспы? Если чит - играйте дальше и не парьтесь, мигание полоски это стопудово его последствия. Если баг - значит проблема действительно в сохранениях. Решается скорее всего никак, только начинать игру с нуля.
А начинать ньюгейм пробовали? На чистой сохранке этот баг есть?
Квасилич это и появлялось на новой игре после переустановки системы
GrayForce2
Т.е. багулина стабильная? А еще какие-то проявления неполадок есть или проблема только в мигании полоски? Так это не смертельно) Проблема может быть в чем угодно - начиная от конфликта настроек изображения и заканчивая сбоем видеокарты.
Я бы покопался в постобработке видео (верт.синхронизация - корень всех зол;)) в игре или в настройках самой видюхи.
проблема только в полоске. во всех остальных играх все хорошо, видеокарта тоже стабильно работает.. проблема началась после того как я скачал это сохранение с огромным число опыта. и с тех пор этот баг просто на всех сохрах
GrayForce2 написал:
проблема началась после того как я скачал это сохранение с огромным число опыта. и с тех пор этот баг просто на всех сохрах

Так вот тебе и ответ,либо качай нормальный сейв,либо начиная новую игру.
saa0891
так видишь ли в чем дело, даже в нормальном сейве после переустановки игры появляется это
GrayForce2
Удали INIшики и вообще папку Ведьмак 3 из документов,проверь кэш,затем либо скачай нормальный сейв,либо начинай новую игру.
saa0891
сделал все по инструкции, сбросились настройки, установил сохранение без читов, после сброса настроек перезапустил игру и все равно есть мерцание, но оно уже не такое сильное как на видео
GrayForce2
Переустановить игру полностью, почистить кэш-файлы, снести к едрени фени кривое сохранение, перезагрузить комп...
И еще антивирусом отполировать, на всякий пожарный.
Квасилич
сейчас попробую
GrayForce2
... чел, успокойся уже. У меня также периодически мерцает на родной сохранке с полным прохождением с огромным количеством лута и шмота. На сохранке в начале игры, где с Весемиром выдвигаемся от костра, такого не заметил. Скорее всего это связано с прогрузкой текстур ярлычков собранного океана лута и тряпья.
Квасилич написал:
Дык чел уже на свежей сохранке проверял

ему не на свежей проверять надо, а начать новую игру без модов и у костра с Весемиром пощелкать закладки
Квасилич
протестил на другой видеокарте. все хоршо (амд), именно на основе эта дичь (нвидиа)
Квасилич
Все перерыл, ничего не помогло, это очень странно. другую версия драйвера поставил

этот баг очень напоминает слот куда нужно вставлять глифы на броне, будто он сползает на полоску лвла.
Такая же проблема, проверял на чистой лицензии стим без модов все равно моргает думаю баг который разработчики не устранили, минус этим усоскам за то что такую классную игру не доработали, а еще минус за то что индикатор повышения уровня не появляется во время боя когда происходит переход на новый уровень, уроды они короче.
Квасилич
Проверял на чистой лицензии стим баг есть, специально не закидывал моды да и хоть с модами все равно моргает падла.
oleg199966
Проверял на чистой лицензии стим баг есть, специально не закидывал моды да и хоть с модами все равно моргает падла. Это не только у него у меня тоже.
GrayForce2
Чувак, не только у тебя такая проблема и у меня тоже.
GrayForce2
такой же баг. это из-за hairworks
Хай всем. Также столкнулся с этим багом, никаких модов, родной сейв, правда пиратка. Началась с 20-ого уровня. А также когда мечи беру в руки с прибавкой к силе знаков, нигде не отображается в статистике, кто знает, помогите плиз?
Авторизуйтесь, чтобы принять участие в обсуждении.