загрузка ГП в игре на 99 процентов

Добрый вечер,ребят.Такое дело.Игра идёт на высоких настройках в фпс 50-60(мои комплектации GTX780,i7 3770,16гб RAM).И при этом игра немного фризит,это не очень мешает,но я так понимаю,что дело в том,что игра загружает ГП на 99 процентов,это можно как-то решить или как то убрать фризы?
Vlad Larin
С твоей конфой не должно фризить ... Чёт не то значит ...
писали про вирус в патчах,проверься
Vlad Larin
а сколько ты хотел процентов?
Shadows3D
я даже не спорю,что нагрузка должна быть именно такая,но фризы сильно доставляют,игра как-будто немного дёргается,хотя фпс не дропается
M-a-n-o-w-a-R
Да точно я ловил его ... ГП и Проц на всю грузит ... =((( ... Мерзкая хрень !
Vlad Larin
А у тебя хард или твердотел ? Если хард ... может из за него ...
M-a-n-o-w-a-R
вот этой клёвой штукой procexp.exe =) ... очень вещь полезная
Vlad Larin
у меня R9 290OC - подрагивания фпс(во фрапсе стабильно 60) начались с патчем 1.03, что это вызывает я не понимаю, а загрузка ГП 100% оно так и должно быть:) это ж не видео смотришь на тубе
Gnev999
пробовал устанавливать на SSD,особой разницы не заметил,сейчас игра на HDD
Вирусов нет,проверил
M-a-n-o-w-a-R
Ну как бы за процессами следит запущеннными ... типа диспетчер задач ... но с вирусной базой ... =)
Vlad Larin
Если гп вне игры загружен до 99% , то вирус-майнер и его надо бояться , а если в играх , то радуйся(игра хорошо оптимизирована)
Lisstoman
не,вне игры 0,только в игре на 99 процентов
Vlad Larin
если еще не нашел просто открой диспетчер задачь и посмотри что именно грузит...если файл mbn или как то так есть в списке посмотри расположение выруби его и удали к чертям...вчера у себя нашел удалил и терь всё летает)
Алексей Старостин
mbn?Я нашёл только mDn
Алексей Старостин
mDNSResponder,этот?
Vlad Larin
хз но крторый просто мдн то его точно удаляй ну и этот просто выгрузи посмотри как будет
Vlad Larin
нетрогай если не знаешь а то ты щас наудаляешь себе что не запустишь систему, ищи тему вчера блоги\форумы файл mdm.exe
У кого фризит, делайте в драйвере блокировку кадров на 58 (если мощная видюха), и нужно включить заранее подготовленные кадры на 4, фризы пропадут и будет всё плавно.
mdm.ехе это точно майнер. вчера у друга нашел и удалил)
Rommel666
как сделать блокировку кадров?
Vlad Larin
Riva Tuner Server (идет в комплекте с MSI Afterburner).Ставь со своей конфе все ультра, кол-во fps ограничивай 45. Результат приятно удивит. Как пользоваться прожками - кури гугл.
P.S. Тут где-то писали что для "зеленых" есть своя утилита, которая лочит fps на сколько захочешь.
NorthernSky
как ей пользоваться,можешь объяснить пожалуйста,прога уже установлена
NorthernSky
Утилита называется nvidiainspector.
Rommel666
а ей как пользоваться?
99 так и должно быть !! причем всегда ! ! а вот когда провалы с 99 идут допустим до 60 и прыгает, это есть плохо. Смотри в сторону Hdd, либо откат драйверов карты.
NorthernSky
огромное спасибо,реально помогло,теперь фризов нет вообще!В проге разобрался)
Rommel666
а что дает заранее подготовленные кадры
NorthernSky
Реально помогло. Спасибо тебе добрый человек. Фризы исчезли. Использовал Riva Tuner Server (идет в комплекте с MSI Afterburner). Поставил 45 кадров и был приятно удивлён.
Saints Russia
Картинка будет плавнее, ты просто не заметишь ограничения кадров.
можно блокировку кадров прописать в конфиге сразу без лишних программ
C:\My Documents\The Witcher 3 -> user.settings -> LimitFPS=58
Крч, какое разрешение? Если 2к, попробуй к телевизору подключи с FULLHD, если упадет нагрузка на видяху до 65-80%, то дело в разрешении экрана, значит видяха не вытягивает. Если FullHD у тебя, то попробуй поставить ограничение фпс на 60 кадров в игре, либо через конфиг на 50.
ограниечение кадров выставь на 30 фпс, будет 70%
lookaway написал:
можно блокировку кадров прописать в конфиге сразу без лишних программ
C:\My Documents\The Witcher 3 -> user.settings -> LimitFPS=58

Krechet79 написал:
NorthernSky
Реально помогло. Спасибо тебе добрый человек. Фризы исчезли. Использовал Riva Tuner Server (идет в комплекте с MSI Afterburner). Поставил 45 кадров и был приятно удивлён.

помог лок на 45 кадров через конфиг user.settings
Vlad Larin
если включены волосы то 780 их не вытягивает, у меня есть такая и я проверял.
bloomm
bloomm написал:
99 так и должно быть !! причем всегда ! ! а вот когда провалы с 99 идут допустим до 60 и прыгает, это есть плохо. Смотри в сторону Hdd, либо откат драйверов карты.

Зачем на 99%? если играть с вертикалкой на 60 то 99% видюха не должна грузиться, в идеале 70%-80% чтобы был запас для тяжелых сцен.
Авторизуйтесь, чтобы принять участие в обсуждении.